首页 / 攻略教程 / 我的世界WorldGuard插件安装教程

我的世界WorldGuard插件安装教程

WG需要一个能支持Bukkit API的Minecraft服务端及版本,如 CraftBukkit, MCPC+, Cauldron, 和 Spigot. 不支持官方的Minecraft服务器。

另一个需求是[WorldEdit]插件,一个非常轻量的地图编辑器,同样也是我们的作品,注意你不能使用Forge版本的WE,请使用插件版本。

由于[一个争论和随从法律的崩溃],你不能再下载官方Bukkit服务器了。供MC1.8+ 用户选择的服务端是 Spigot 。

如何安装

WG可以从本站下载。

如果你下载下来的文件是 .zip的话,解压它,你会找到一个WorldGurad.jar。否则,你会直接下载下来一个.jar文件

在你的服务器根目录下,如果没有plugins文件夹,创建之。

把jar文件放入plugins中

开启你的服务器,检查服务器日志,如果有错误,检查帮助页面。



分享到:
已有 0 条评论